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About this manual

Typographical conventions

This manual distinguishes between different types of information using the following conventions:

o Terms taken from the interface itself, such as commands, appear in bold.

e Key names appear in all caps. For example: "Press the SHIFT key."

¢ Numbered lists indicate that there is a procedure to follow.

¢ When the conjunction -or- appears next to a paragraph, it means there is the choice of
another procedure for carrying out a given task.

¢ When a menu command contains submenus, the menu name followed by the command to

select appears in bold. Thus, "Go to File > Open" means choose the File menu, then the
Open command.

About your product

Some of the functions described in this manual may not be available in your product.

For the complete list of specific features available in your software, refer to the specification sheet
provided with the product.



Introduction

Welcome!

Congratulations, you have just purchased the world’s leading automatic identification software
package!

This label design software allows you to quickly create and edit complex labels, and allows you to
integrate all of the electronic data from across your company, guaranteeing the full integrity of all your
systems.

The application meets all your automatic identification needs, and fits seamlessly into your production
process.

In today’s market, it is quite simply the most user-friendly and intuitive solution for any company

involved in complex barcode data entry, collection, and editing in real time.

Product description

Your product includes the following components:

e A DVD or downloaded file for installation.
e Complete electronic documentation.
e Alicense agreement, registration card and SMA documentation.

o A protection key: either electronic (software key) or hard key (dongle).

System requirements

The basic software and hardware requirements needed to run the application are similar to those of
most applications running on Windows®:

e OPERATING SYSTEM
Windows®10 x86/x64
Windows®8.1 x86/x64
Windows®8 x86/x64
Windows® Server 2019
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Windows® Server 2016
Windows® Server 2012 R2
Windows® Server 2012
e VIRTUAL MACHINE PLATFORMS
Requires VM license
¢ MEMORY
2GB or more RAM (4GB recommended - depending on OS and usage)
¢ HARD DISK SPACE
A hard drive with at least 1.5 GB free disk space (depending on the installation options).
e DISPLAY
Windows display adapter capable of 1024x768 with True Color capabilities and DirectX® 9
(DirectX 11 compliant card recommended).
e SUPPORTING SOFTWARE
Microsoft .NET Framework 4.6.1 (provided with the installation)
Any pdf reader (Adobe Acrobat Reader is available with the installation)

o ADDITIONAL REQUIREMENTS
Installation requires full Administrator privileges.
At least one printer driver installed on computer.
The following is required for Online licenses:
o Internet access to license server
o Ports 80 and 443 must be open (proxy, firewall)
o Proxy authentication is not directly supported for Online licenses

Note: To eliminate the possibility of compatibility issues, please remove all previous versions of this

labeling software that may be installed on your system.

Note: The Release_Notes En.pdf file contains the latest information on the software. This

information supersedes that contained in this manual.
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Installation

Note: Before installing this software, please save your work and close all other programs.
Before running the installation program, check the configuration of your PC.

1. Place the DVD for the installation in the correct drive. The Installation window appears.
If this DVD does not start up automatically:
Go to Windows explorer and expand the letter of the DVD drive. Double click on index.hta.

2. Select the product you wish to install, then click the Install button and follow the instructions

displayed on your screen.

Installing the software

Before running the installation process, check that you have local administrative rights.

Select the program features you want to install, then click Next.

L T - Setup Wizard d

Click the icons in the tree below to change the way features will be installed.

Feature Description
HNEE BN E N

Printers
Documentation
Tools

Add-Ons

Samples This feature requires 133ME on
P your hard drive, Ithas 5of 5
subfeatures selected. The
subfeatures require 797MBE on

your hard drive.

Install to:
C:\Program Files (x86)V mmmpeosm oop = Loy

Help Space Back Cancel




Introduction

License activation

Your software can be activated using a software key (an activation code) or a hardware key (a
dongle).

e The dongle is a small electronic device that you plug into your PC’s parallel or USB port
before launching the software.

e The software key is an activation code that is requested by the Activation Wizard when you
launch the software for the first time or for as long as you are running a trial version. If you are
using a trial software key, you will be given 100 executions or 30 days to try the product with
all of the product’s functionality available to you.

Note: When you launch the application, if the protection key does not correspond to your product
version, a dialog box will appear providing the necessary instructions.

You must first run your labeling software installation and then activate or connect the protection key to
your computer.

Note: If you have purchased a Network license, first install Network License Manager to install the
license server. On each workstation, install your product. To connect workstations to the network, you
must start the software in trial mode and select Network Administration.

Hardware key protection

If you have purchased the software with a dongle, you may choose between a USB or parallel port
dongle.

Connecting the parallel key:

Paralle] por/DB25 female connection
ga—ol—

. T
k_K&f

If you need to use a printer on the same parallel port, simply plug it into the software protection key. It
may be necessary to turn the printer on in order for the software protection key to be recognized.



User Guide

Connecting the USB key:

/[’/S-) USB Port® |

[C=

Key

When you use a USB key and have multiple USB ports, it does not matter which port you use. If you
do not have an available USB port, you can use a USB expander hub. USB devices are hot-

swappable, meaning you can plug and unplug them into the bus any time, without restarting the PC.

Note: Drivers can be installed while the application is running. However you must restart your labeling
software for the changes to take effect.

Installing the driver key manually

If you want to install your driver key manually, do the following:

1. Go to Windows explorer.
2. Enter [Product Install Folder]\Tools\Dongle\ then type the following command: \HaspDinst.exe

Note: Be sure to close your labeling software and other applications before installing your driver.

Software key protection

Once you have installed the labeling software, the Activation Wizard will be launched, taking you

through the software key protection process.
To activate the software key:

In the Activation wizard, select Activate. There are four possible activation methods: Online

activation, Using a USB key, Using a smartphone and Using our website.

Note: If you have an Internet connection on the computer where the software is installed, online
activation is automatically selected.

e Online activation

Some enterprise networks are protected by a proxy server. In this case, there is an extra step which
allows you to enter the IP address and connect to the Internet.

10
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1. Enter the Serial number and the password provided with the product and click Next.

2. Enter or edit your information in the User Registration form. Click Next.

3. Click Finish.

Note: The following is required for Online licenses:
- Internet access to license server
- Ports 80 and 443 must be open (proxy, firewall)

- Proxy authentication is not directly supported for Online licenses

Note: If you do not have an Internet connection on the computer where the software is installed but
you have access to another computer with an Internet connection, you can activate the product using
a USB key.

e Using a USB key
1. Select Using a USB key.

2. Enter the Serial number and the password provided with the product and click Next.

3. Select the media to be used for activation (USB key or external hard disk or network drives)
and click Next. Files for activation will be copied onto the selected media.

4. USB devices only: Unplug the removable media and plug it into the computer connected to
Internet.

5. On the computer connected to the Internet, double-click USBWizard.exe (which can be found
on the root of the media). This will start the Activation wizard.

6. Select the license(s) to activate and click Next.

7. Enter or edit your information in the User Registration form. Click Next.

A message will inform you that the activation information for the selected license(s) has been
successfully retrieved.

8. USB devices only: Unplug the removable media from this computer and plug it back into the
computer where the software is installed.

9. On the computer where the software is installed, double-click USBWizard.exe again (the file
can be found on the root of the media). The wizard will display the license that can be
activated on the computer where the software is installed.

10. Click Next.

11. Click Finish if your activation results are successful. If any problems were encountered, a
message will inform you that the activation has failed and an error message will be displayed.

11
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Note: If you do not have access to a computer with an Internet connection, you can activate the

product using a smartphone.

Using a smartphone

A barcode scanner application is required to read the barcode which allows you to activate your

software using a smartphone. You can download this from your application store / market. This

activation mode uses an Internet connection on your smartphone.

1.

2.

10.

1.

12.

Select Using a smartphone.

Enter the Serial number and Password provided with the software and click Next.
Enter your information in the User Registration form. Click Next.

A barcode appears. Move the cursor over the barcode to zoom in.

Open your barcode scanner application on your smartphone.

Scan the barcode with your smartphone.

Click Continue or open the browser on the phone.

The Software Activation website is displayed. This allows you to register and activate your

software. All fields must be filled in.

Click Submit. The Validation code and Installation code are displayed at the bottom of the

Software Activation website page. Please scroll down if necessary.
Enter the Validation code and Installation code in the wizard (using uppercase characters).
Click Next.

Click Finish.

Using our website

Select Using our website.

The link provided on this screen (http://www.teklynx.com/nsp/) can be reached from a different
computer with Internet access. You or someone else with an Internet connection can connect
to our website to complete the activation. The Serial Number and Password (provided with
the product) and the User Code (displayed in the wizard) will be required in order to use this

service.

Enter the license user’s information in the User Registration form displayed on our website.
Click Next.

12
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4. Click Submit.

5. The Validation code and Installation code are displayed on our website. Enter these in the
wizard (using uppercase characters) and click Next.

6. Click Finish.

Launching the program

Go to Start > Programs.
2. Select or type the name you gave to the program group when you installed it (by default, it is
the name of the application).

The main window appears on the screen.

Error messages when launching the software
If you receive an error message when launching the software, please check the following items:

e Administrative rights. You must have local administrative rights on your PC so that the key
installation works properly. If you do not have these rights, you will receive an error message
when launching the software and you will have to manually install the drivers.

o Drivers installation. If you had trouble during installation or if you receive an error message
when launching the software, you will have to manually install the drivers.

e The key: Check that the connected key works with your labeling software.

e Driver update: Your driver may not be updated. To update it, download the new version from

http://www.aladdin.com/support/hasp/enduser.aspx

13



Discovering the interface

Description of the main window

This section presents a general overview of the main interface elements as they appear in the main

window at the beginning of a work session.

The Menu Bar

The Menu bar contains the following options: File, Edit, View, Objects, Data Sources, Tools, Window,
and Help.

To open a menu

1. Select the menu.

2. Choose the command of your choice.

Note: To access a command using the keyboard, use the hot keys. Press ALT plus the letter
underlined in the menu name or the command name.

The Workspace

The workspace is the central part of the window, situated between the graduated rulers and the scroll
bars. It contains a frame that sets the physical limits of the document and contains the objects to be

printed, as well as a non-printable area for inserting comments and objects you do not want to print.

n 10 | |2n | ‘30 | 40
(AR AN NREN 1l 1 [ERARENARRE RRNN!
0
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The Document

When you open a new session, the program displays a frame in the top left corner of the window. This
frame represents the physical limits of the document to be printed. Place objects inside this frame to

create your document.

The Status Bar

Located at the bottom of the window, the Status bar displays the name of the selected printer, the port
it is connected to, the x and y coordinates of the mouse pointer, the cx and cy dimensions of the

selected object and the number of days left of the license.

Printer IP_172.21.160.35 W,y 7.14,24.51 o, cy: 23.95,12.34 999 days left

The different Sections on the status bar are click-able to call appropriate dialogs

e If a document is open, double-click on the Printer's name area to display the Printer Settings
dialog box.

e If a document is open, double-click on the Port's name area to display the Change Printer
port dialog box. This action is not available for Windows printer driver.

e If an object is selected and not locked, double-click on size object area to display the
Properties of the selected object. If more than one object is selected, the Properties of the
last selected object is opened.

e Double-clicking on Days left area to display the About dialog box.

The Toolbars
These tools allow you to execute routine tasks more quickly than using the menus.
O H el i Q

To select a tool

Click the button corresponding to the tool.

The Title Bar

The Title bar displays the name of the software and the name of the current document, or
"documentno" if a new document is created. It allows the workspace window to be moved using the
mouse.

15
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Text formatting toolbar

These tools allow you to modify text and/or paragraph formatting, that is, change the font, character

size, style options, text wrap, and other elements.

=
mp
(1
(i
]
(I

D0 Arial vliz v |BI

[
- -
[N
5 4

To change the formatting:

1. Select an object in your document.

2. Click the required options.

Note: All these options can also be accessed from the Text properties dialog box.

Object toolbar

The Object toolbar displays the name of the selected object and allows you to access its properties.

ET Texts v |GG E-BhLsEEiEES

View toolbar

The View toolbar offers you a number of display options. To change the view mode, click on the
desired view mode:

Name Displays variable names.

X Size Displays maximum variable size.

12 Contents Displays variable values.

Form Displays the form.

& Views Displays the Data sources and Objects view.

65 ~Q&& | Zoom Allows you to increase or decrease object detail.

Note: All of these options can also be accessed from the View menu.



Design toolbar

Discovering the interface

The Design toolbar comprises a number of buttons, each one representing a tool for creating and

manipulating objects.

3 Selection tool Selects and manipulates objects of all types.
T- Text generation Creates fixed and variable text.

i - Barcode generation Creates fixed and variable barcodes.

g Image import Inserts images.

- Line drawing Draws horizontal or vertical lines.

O Rectangle drawing Draws rectangles or squares.

@) Circle or ellipse drawing Draws circular shapes.

th Polygon drawing Draws free shapes composed of lines.

7 Oblique line drawing Draws diagonals.

()] Rounded rectangle drawing Draws rectangles with rounded corners.

P Shapes Gallery tool Imports ready-to-use shapes into the document.
I:I Plug-ins Creates TextArt,and RichText fields.

Data Sources and Objects Views

The Data Sources view displays the data sources and the number of variables associated with each

source. You can insert variable objects simply by dragging and dropping them into your document.

You can also add, delete, duplicate and modify variable properties using the Context menu.

The Objects view displays the number of objects created according to type and their properties, such

as position, height, and width. You can also use this tab to create an object, select an object and

change its position.

Data scurces
Database(0)

153 Date(0)

fx Formula(0)

When printed(9)

@ Table lookup(d)

@ Counter{(}

&% Advanced(0)

& Objects - X
T Text(10)
Il Barcodeq1)
Image(3)
/ Line(0)
[ Rectangle(1)
O Circle/Ellipse(0)
' Palygon(0)
n Extended objects(0)

17
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The up and down arrow keys on your keyboard allow you to move up and down the object tree. The +
and - symbols allow you to expand or shrink the list and display the list of variables associated with

each data source or the objects available for each category.
About data sources

A data source contains a list of variables fed by data from the same source. When you select a
data source, you are indicating where the required data is located, and what type of data it is.
The data can be of internal origin (Date, Counter) or external to the application (Database,
direct data entry using the Form).

The following data sources are available in the Data Sources view: Database, Date, When

Printed, Formula, Table Lookup, Counter and Advanced.

Graduated rulers

Graduated rulers are used to view the position of the mouse and accurately place the various objects
in the document. They can be set in either inches or millimeters using the Tools > Configuration

command.

The rulers allow you to pinpoint the position of the mouse pointer and place the various objects you
include in your document with total precision. They may be configured in inches or millimeters using

the Tools > Configuration > Display command. To modify the scale:

o Double-clicking on the left half of the horizontal ruler reduces the display scale.
¢ Double-clicking on the right half of the horizontal ruler increases the display scale.
e You can display the Zoom factor context menu by right-clicking on the horizontal ruler, or the

Orientation context menu by right-clicking on the vertical ruler.

Rotation button

Clicking on located in the top-left corner of your documents allows you to rotate the document on
the screen 90°, 180°, 270°, or 360°. Screen rotation is merely a display feature, and has no effect on

printing.
To rotate the document:

o Left-click the rotation button to rotate the document 90° to the left.

o Left-click the rotation button to rotate the document 90° to the right.

Note: You can obtain the same document rotation effect by using the View > Orientation command,

or by right-clicking on the vertical ruler to display the context menu.

18
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Choosing a printer

Before starting to create a document, you first need to set up your work environment.

The first step consists of selecting the printer on which you wish to print your labels. Not all printers
share the same characteristics and, as a result, different options are available according to the model

of printer chosen.

The second step involves choosing your work environment options: for example, interface language,

unit of measurement, and so on. We will review all the available options available later in this chapter.

The final step consists of the document page setup: for example, defining the dimensions of the

document, orientation, margins, and so on.

Your label design software allows you to print to a wide range of printers. The drivers for these printers
are supplied with the software. You can also print to any Windows printer installed locally on your

machine or on your company’s network.

You must select the printer before you begin creating your document because the choice of printer will

determine page setup options, the use of different character fonts, and so on.

Selecting a printer

The Printer Selection can be accessed using:

Command: File > Select printer
-or-
Click the ' button
-or-
Press the F5 key.

You can also access the Printer Selection window by clicking the Printer button in the Print window
(F6).

19
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Windows printers and native printers

Your label design software is capable of printing on a wide range of Windows and native printers, both

direct native and native transfer.

The term "Windows printer" refers to any printer installed on your operating system or network:
generally office printers, laser printers, and so on. Print jobs are sent to the Windows spooler (job

queue).

The drivers for native and native transfer printers are supplied with the label design software. Printing

on these printers is managed directly by the software.
To select a printer

1. Choose File > Select printer.

You can also click the & button or press F5.

2. Select the printer from the list.
3. Click OK.

Note: The drivers provided by the application are identified by @ icon.

Adding a printer

You can access the Add a printer window using through the File > Select printer then Add.
This dialog box allows you to add the printer drivers supplied with the software.

Note: To add a Windows printer, you must use the operating system's control panel.

To add a printer:

1. Click File > Select printer.

You can also click the & button or press F5.

2. Click Add.
3. Inthe Model list, select a manufacturer family, and a model of printer.
4. Select the port (serial, parallel, or file), then click OK.

Note: Click the plus sign (+) next to the printer manufacturer family to display the different models.

20



The different ports

Setting up the work environment

COMx

Designates the serial communications ports. Select the

number of the serial port to which your printer is connected.

LPTx

Designates the parallel communications ports. Select the

number of the parallel port to which your printer is connected.

File

Select File if you wish to print to a file.

Example: Adding a Zebra 1

1. Choose File > Sele
2. Click Add.

40 on LPT1

ct printer.

3. In the Model list, select the Zebra group, then the model.
4. Select the LPT1 port, clear the Direct access box and click OK.

Note: Direct access transfers control over the port to the software. Allows the software to manage the

port, providing faster data transfer and closer control of the printer.

Customizing the work environment

Your software offers a number of options for customizing your work environment.

You can modify the interface language, unit of measurement, working folders, and currency

conversion rate.

Changing the interface language

The user interface is availabl

Select the language.
Click OK.

o Db =

e in various languages and can be changed easily.

Choose Tools > Configuration.
Click the Display tab.
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Note: Once you click OK, all interface menus, commands, and screen messages will be displayed in
the selected language (except the online help file and the Windows dialog boxes, such as Open and
Save As).

Modifying display options and the work environment

You can modify the interface language, units of measurement. These choices are made, using the

Display tab.

To access the Display tab, choose Tools > Configuration.

Choosing a unit of measurement

The unit of measurement may be in millimeters or inches. The choice of the unit of measurement

changes the graduated rulers.
To choose a unit of measurement:

Choose Tools > Configuration.
Select the Display tab.

Select the measurement.

Click OK.

A w0 Dd =

To modify the grid scale

The grid scale, which is used to align objects, can be modified or disabled.

Choose Tools > Configuration.

2. Click the Grid tab.
- Or -
Double-click on the vertical ruler to access the Grid tab directly.

Select the required grid scale.
Select the Display option.
Click OK.

Note: The unit of measurement used for the grid scale is defined on the Display tab.
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To define a conversion rate

The conversion rate is used in the eurotocurrency and currencytoeuro formulas.

1. Choose Tools > Configuration.
2. Click the Others tab.
3. Enter the conversion rate in the box.

Defining the working folder

The first time you open the Open and Save As dialog boxes after starting the software, the My
Documents folder is selected as the default working folder. To change the default working folder:

1. Choose Tools > Configuration, then the Default folders tab.
2. Click the Path column to change the default working folder.

_or-

Click the E] button and select the new default working folder. The path changes in the

Directory column.

3. Click OK.

Document page setup

Formatting a document

Document templates are created and modified in the Label/Page Setup dialog box.

Formatting a document consists of setting the page size, its orientation, the number of labels per row
and per column, document size, margins, and distance between labels. You can create your own

document templates and save them for future use.

Note: Before creating a document stock, you must first choose the model of printer that will be used to
produce the document. Choose File > Select printer.
Page format is defined in the Label/Page Setup dialog box. It updates the printer settings. The

software does not use the page settings defined in the Printer Settings dialog box.
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To access the Page Setup dialog box:

1. Choose File > Label/Page Setup.
-or-
Click the L& button.
-or-
Right-click anywhere in the document, then click Label/Page setup
-or-

Double-click anywhere in the document

Click the Label tab and enter the size and number of labels.
Click the Page tab and select the page size and its orientation.
Type the desired values in the Margins tab.
The Stock tab allows you to save customized stocks.

5. Click OK.

Note: When the parameters entered are incompatible with the size of the stock, an error message is

displayed.

Exercise: Creating and defining the page setup for custom stock

1. Create a new document.
Select the generic Windows printer.
Go to Tools > Options, click the Display tab, and select Millimeters as the unit of
measurement. Click OK.
4. Choose File > Label/Page Setup.
-or-
Click the [# button.
-or-
Right-click anywhere in the document, then click Label/Page setup
-or-
Double-click anywhere in the document
5. Click the Label tab and enter the following values:

e Width and Height: 30/30
e Number of labels:

° Per row: 2
° Per column: 3

e Corner roundness: 0

6. Click the Page tab and select the following values:

e Page sizing: Automatic



7. Click on the Margins tab and enter the following values:

e Margins:
e Left: 10
e Top:10
e Gap:

° Between rows: 5

° Between columns: 5

8. Click the Stock tab and enter the following values:

e Type: Family

e Name: Layout1

Setting up the work environment

9. Click OK, then save the label as InstallDi\Samples\Forms\TutoriaNTEST1.TPL.

Exercise: Designing a CD sleeve: Page setup and creating a custom stock

1. Create a new document and call it FRONT.

Select the printer.

Go to Tools > Configuration, click the Display tab, and select Millimeters as the unit of

measurement. Click OK.

4. Go to File > Label/Page Setup
-or-
Click the L&

_Or-

Right-click anywhere in the document, then click Label/Page setup

- or -
Double-click anywhere in the document
5. Click the Label tab and enter the following values:

e Width and Height: 120
e Corner roundness: 100
e Number of labels:

e Perrow: 1

e Percolumn: 2

6. Click the Page tab and select the following values:

o Page size: A4
e Check Portrait

7. Click the Margins tab and enter the following values:
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e Margins:
o Left: 40
e Top:10
e Gap:

e Between rows: 15
8. Click the Stock tab and enter the following values:

o Type: Jaquette
¢ Name: CDx2.

9. Click OK.

Note: The printer used in this example is a Windows printer. If you want to use a thermal printer, it is
possible for error messages to appear during page setup when the printer does not support the size of

label defined in this exercise. You will need to modify the values suggested in the exercise.

Deleting custom stock

When a stock you have created is no longer needed, you can remove it.
To remove a customized stock:
1. Choose File > Label/Page Setup.

-or-

Click the L& button.

-or-

Right-click anywhere in the document, then click Label/Page setup

-or-

Double-click anywhere in the document

2. Inthe Stock tab, select a stock from the Type and Name lists.
3. Click the Remove button.
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Creating and manipulating fixed objects

Creating fixed objects involves inserting objects such as text, barcodes, images, lines, rectangles, and
circles into your document.

Creating objects

You can quickly and simply create an object in your document (bar code, image, text, drawing, etc.)
using:

e  The Creation toolbar . ® 1 “lli-&Gl-@/-OO& /0= o: .

-OR-
e The Object menu.

-OR-
e The Objects view using the context menu on each object type

@& Objects

T Text(10)

Il Barcade(1)
Image(3)

S Line(0)

El Rectangle(1)

QO Circle/Ellipse(0)

ﬁ Palygeon(®)

i Extended objects(0)

Note: Each object created is automatically given a name by the application. When the object is
selected, its name appears in the Objects view and in the Object toolbar.

You can create an object using one of the following options:

e Direct mode creation:

1. Click directly on the object you want to insert into your document.

2. Click the location where you want to place the object.

-OR -

e Guided mode creation:

1. Click the menu button of your object. A submenu appears with the list of actions you can
assign to it (Fixed object, Wizard, New data source, Use an existing data source).
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2. Select the appropriate action.

3. Click the location where you want to place the object.

Modifying an object

You can change an object using:

e Buttons on the toolbar, formatting toolbar, alignment toolbar, etc.
e Double-clicking the object.
¢ Right clicking the object and selecting Properties.

¢ In the Objects view, right clicking the object and selecting Properties.

To create a text object

A Text object can be one character, one word, or an entire paragraph.

Character style and paragraph format can be defined using the Text formatting toolbar or the Text

dialog box.

To create a text object:

1. On the Creation toolbar, click the Writing T " button.
-OR -
Choose Object > Text.
2. Click inside the workspace or on the text to be modified.
-OR-
Click and drag out a frame in the workspace.
3. Enter your text.
The style of the text can be defined using the Text dialog box.

Note: You can also create an object from the Objects View: Right-click on the object type you want,

select the desired action and click the location where you want to place the object in the document.

To open the Text dialog box:
Choose Object > Text

-OR-
Press the F7 key
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Exercise: Creating a CD sleeve: inserting text

1. Click the Text generation tool.

2. Click inside the workspace and type "Volume:".
3. Select the text then double-click on it.

4. Enter the following values

e Font: Arial

o Height: 10 points

Click OK.

Repeat the above procedure to insert the text "Conducted by:".

To position the "Volume:" and "Conducted by:" objects:

1. Select one of the Text objects in the document.
2. Click the Objects view.

Note: If the Objects view is not displayed, choose View > Objects.

3. Using the mouse, open the branch of the tree marked with a =* (pointing to the object
selected in the document).

Ohjects =
=-fa| Text)
=3 Text
e T2
| BarcodeD)
o Image(d)
I8 oLem
=< Line()
[ Rectangle (@)
2 Circle/Ellipze 00
5 Palygon (@)
Plugin(d)

"Volume:" the x coordinate: "10"

the y coordinate: "40"

"Conducted by:" the x coordinate: "10"

the y coordinate: "40"

4. Select the two text objects and click on the Lock button.
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Unicode can be used to create labels using a variety of linguistic characters. To use Unicode,
just select a Unicode font for your text by going to the Character tab in the Properties of your
text object.

Creating a barcode object

Selecting the symbology, defining its attributes, and entering the message to be encoded are carried
out using the Barcode dialog box.

Your software offers a wide range of symbologies adapted to the requirements of the industry, as well
as the option of creating 2D barcodes.

Creating a barcode object:

1. In the Creation toolbar, click the Barcode generation tool I i,
-OR -
Choose Object > Barcode.
2. Click inside the workspace.
The Barcode dialog box is displayed.
From the Code tab, select the barcode. You can choose between Printer and Graphic.
Click Printer to display the list of barcodes resident on the printer.
-OR-
Click Graphic to display the list of barcodes generated by the software.
5. If necessary, specify the characteristics of the barcode (height, narrow bar width, ratio, check
character).
Enter the data to be coded in the Data field.
Click OK.

Note: Certain printers do not have resident barcodes. The Graphic option allows barcodes to be

printed despite this. This will slow printing down as barcodes are sent to the printer as graphics.

Note: You can also create an object from the Objects View: Right-click on the object type you want,

select the desired action and click the location where you want to place the object in the document.

Exercise: Creating a barcode object

1. Open the C:\InstallDinSample\RECTODISK1_00 label.
2. Click the Barcode generation tool.

3. Click inside the workspace.

4. Select CODE 39 in the Graphic Symbology list.
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5. Enter the following data:

e Height: 8

e Narrow bar: 2

e Select 1 digit in the Check character list
e Select 270° in the Rotation box

o Enter 1234 in the Data box

6. Click OK.

Drawing a line

Your software comes with a range of tools to help you design perfect labels.
You can draw a line, a circle, a rectangle, and other shapes using the same process described below.

To draw a line:

1. Click the Line drawing I_ tool.
-or-
Choose Object > Shape > Line.
Click inside the workspace.
Move the mouse while holding the left button down.

Note: You can also create an object from the Objects View: Right-click on the object type you want,

select the desired action and click the location where you want to place the object in the document.

Drawing a circle or an ellipse
1. Click the Circle or ellipse drawing O tool.
“or-
Choose Object > Shape > Circle.

2. Click inside the workspace.
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3. Holding down the left mouse button, move the mouse horizontally until the required shape is

achieved.

Hint:

* To obtain a circle, hold the SHIFT key down while you drag the mouse cursor.

» To draw an ellipse starting from the center, hold the CTRL key down while you drag the mouse
cursor.

» To draw a circle starting at the center, hold the CTRL and SHIFT keys down while you drag the

mouse cursor.

Note: You can also create an object from the Objects View: Right-click on the object type you want,

select the desired action and click the location where you want to place the object in the document.

Exercise: Creating a CD sleeve: Drawing a circle

1. Click the Circle or Ellipse drawing tool.
2. Click inside the workspace.
Holding the left mouse button down and press the SHIFT key, then move the mouse
horizontally to create the required circle.
Select the circle and choose Properties in the context menu.
Click Position/Size and enter the following values:

e Width and Height: 20
Click OK
Go to Object > Alignment > Horizontally Centered in Document then Vertically Centered
in Document to align the circle with the center of the sleeve.

8. Select the circle then click the Lock button.

To import an image

Your software allows you to insert images and company logos to help you perfect your label.

A number of graphic formats can be imported: bmp, dib, dxf, emf, fmf, eps, fpx, img, gif, jpg, pcd, pcx,

dcx, png, rle, tga, tif, wmf, wpg and more.

1. In the Creation toolbar, click the Import Image @' tool.
-or-
Choose Object > Image.

2. Click inside the workspace.

The Image selection dialog box is displayed.
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3. On the Browse for a file tab, select the image to be imported.
4. Select the image filename.
5. Click OK.

Note: To display a preview of the image, click the Preview button.

Note: You can also create an object from the Objects View: Right-click on the object type you want,

select the desired action and click the location where you want to place the object in the document.
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About data sources

A data source contains a list of variables populated with data of the same origin. Data sources can be

divided into categories and sub-categories except Database data source.

When you select a data source, you are indicating where the data you are interested in is located and
what type of data you plan to use. The data can be of internal origin (formula, date, counter) or

external to the application (database, direct entry).
The different data sources available in the Data Sources view or menu are the following:

o The Date data source: Allows you to insert a date or time.

e The Counter data source: Allows you to insert a self-incrementing value.

e The When Printed data source: Allows the data to be entered when printing.

e The Formula data source: Allows you to create formulas within your document.

o The Database data source: Allows you to connect a database.

e The Table lookup data source: Allows you to add the result of searches carried out in
databases.

o The Advanced data source: These data sources are populated by data that is not specified at

creation. This data source can be used to create intermediate data sources.

Creating a data source

Data sources allow you to use data external to the application; for example, calculated data, your
computer's date system, etc. The values associated with these variables are supplied by different data

sources.
You can create a data source from:

The Data sources view

1. Choose View > Data sources.
2. From the Data sources view, right-click one of the data sources.
3. Select Add from the pop-up menu.
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The Data sources menu

1. Click the Data source menu.
2. Select one of the data sources.
3. Click Add.

The Toolbar

1. Click in the toolbar.
2. Select the data source.
3. In the submenu, select Add.

For each of these creation modes:

e The data source created is automatically displayed under the selected data source.

e The application gives the data source a default name.

Note: Brackets {} cannot be used in a variable name.
This procedure applies to all data sources, except variables from the Database data source. To create

a database variable, you need to create a query.

e Categories and sub categories can be added under the selected data source, except for the
Database data source.

Note: To create categories and sub categories, right-click one of the data sources and select Add
category.

The Database data source

Command: Data sources > Database > Create/Edit Query

The Database data source contains a list of variables. These variables are populated by data from

queries or ASCII tables.

Note: Data sources keep the names of the fields that populated them. Database variables cannot be

renamed because they are linked to the database fields names.

Note: Database variables can be converted to Table lookup variables if necessary.
Command: Data sources > Database > Convert to Table lookup...
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Creating a query

Command: Data sources > Database > Create/Edit query

Select the data source from the Select data source list.

Note: For a new data source, click the New data source button. This gives you the option of
using the Wizard, choosing between an ODBC/OLEDB data source or creating a web sourced

connection (Google Sheets, Microsoft Excel Online, OData Feed).

By default, Standard creation mode is activated. You can use Advanced SQL creation mode

to create your query.

Standard creation mode

In the Select table list, select the table where the search is to be carried out.

The Include table names option, allows you to display the table names in the list of fields.
In the Elements list, select the elements you want to display.

In the Select fields list, select the fields for the selected table.

Note: Click to select all fields.

Tip: We recommend that you only select the fields that will be used in the label. This reduces
the amount of communication with the database, increasing processing speed.

Click I to view the result.

Advanced SQL creation mode

Select SQL mode.

Enter your query in SQL format in the Edit field,

-or-

Click SQL Query Builder to access the Query Builder. This provides an easy-to-use interface
for building SQL database queries. You can create new requests graphically or insert existing

requests in your document.
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7 QL Query Builder

o

oDRo”O

Visble Expression ColumnName  SortType  SortOrder Aggregate [ Grouping Criteria or or
Food2 Reference
Food2 ngredients =]

Select Food2 Reference,
Food2.Ingredients
From Food2

4. Click Query result button to view the result.

The data sources use the field names from the database.

The navigation bar is displayed in your workspace.

e Click OK when you have finished creating your query.

The Table lookup data source

Command: Data sources > Table lookup > Add

The Table lookup data source contains a list of data sources you have created. The data source
values are the result of searches carried out in databases other than those linked to the current
document.

Searches are carried out in one or more database fields. Data is extracted from one of the record
fields found (called the "result field").

Defining the properties of a Table lookup data source

Command: Data sources > Table lookup > Table lookup name > Properties .
1. Select the data source from the Select data source list.

Note: To create a new data source, click the New data source button. This gives you the option of

using the wizard or choosing between an ODBC or OLEDB data source.
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2. By default, Standard creation mode is activated. You can use Advanced SQL creation mode

to create your query.

Standard creation mode

3. Inthe Select table list, select a table where the search is to be carried out.

4. Inthe Select result field list, select the field whose value will be transferred into your variable.

5. Click E to add a row.
6. Select the field in the external table on which the search will be carried out.

Select the current document variable containing the search value.
Click the Test button to display the result.

Advanced SQL creation mode

3. Click SQL mode.

4. Enter your query in SQL format.
- Or -

Click SQL Query Builder to access Query Builder. This provides an easy-to-use interface for
building SQL database queries. You can create new requests graphically or insert existing

requests in your document.

5. Click the Query result button to display the result in the Query dialog box.

The Date data source

Command: Data sources > Date > Add

The Date data source contains a list of data sources. These data sources are fed by the computer's
date system or by the printer. It allows you to display the date and time in the format previously

defined. The values are updated automatically at the start of each print session.

You can insert the current date and/or time into a document. You can also add a fixed value to the

current date or time.
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Defining the properties of a Date data source

Command: Data sources > Date > datename > Properties

1.
2.
3.

On the Date tab, select the desired format for the date and time.
The date format is displayed in the Preview area.
Click OK.

Exercise: Inserting a date

1.
2.

Open a label.
Add a Date data source and name it datefab.

Compose the date in the Date dialog box. It must be in the dd/mm/yy format. To add
separators, enter the "/" character in the text box in the lower left of the dialog box, then click
Add.

Click OK.
Select the Date (datefab) then drag and drop it into the workspace.

Choose Text in the context menu.

The Counter data source

Command: Data sources > Counter > Add

The Counter data source contains a list of data sources. These data sources are populated by data

calculated either by the computer, or by your printer.

The content of the data source changes as printing advances, according to an initial value and an

increment value.

Defining the properties of a Counter data source

Command: Data sources > Counter > countername > Properties

Select the type of counter.

If you want to use a type of counter other than those displayed in the list, choose the Custom
option and enter a customized sequence.

Enter a value in the Increment field. By default, the increment is +1.

Enter a start value in the Current value field. By default, the value is 0.

Click OK.
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Note: Current value Increment, Min Value and Max Value fields can use other variables as data
sources. To specify another variable for any of these values, enter the variable name into the needed

field in the following format: {variable_name}.

Exercise: Creating the counter

1. Open a label.
Create a counter and name it namecd.
Select the counter, then choose Properties from the context menu.

Select Decimal as the type of counter.

Enter "1" in the Initial value field.
Click OK.

2

3

4

5. Enter "1" in the Increment field.
6

7

8. Select the counter, then drag and drop it into the workspace. Select Text in the context menu.
9

Right-click on the counter and choose Properties from the context menu.
10. Select the following text characteristics:
e Font: Arial

e Height: 3.20 mm.

The Formula data source

Command: Data sources > Formula > Add
The Formula data source contains a list of data sources.

These data sources are populated by combinations of operators, constants, data sources, control

variables, formulas, and functions. Data can be numeric or alphanumeric.
In order to carry out a calculation within a document, you must first create a Formula data source.

This data source has a specific dialog box allowing you to define the required function(s) for a given

formula.
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Defining the properties of a Formula data source

Command: Data sources > Formula > formulaname > Properties

1. Enter the formula directly in the Edit field.
- Or -

Select the elements, and click Insert.
2. Click OK.
Hint: You can insert an element by double-clicking on it.

Note: If a variable used in the formula has a name containing one of the following characters &+-

*/<>=7%,I\", it must be enclosed in brackets {}.

Note:Dynamic preview represents current formula calculation result, including the formatting defined in
Output page. In case of error, the preview is displayed in red. If the value obtained is truncated, you
must modify the maximum length specified in the Output tab.

Exercise: Creating a simple formula

Displaying the price of a product

In this example, the production label must show the price of the product as a function of its weight and

the price per kilogram.

1. Open a label. Two variables have to be created: WEIGHT and PRICEPERKG.

2. For the WEIGHT variable, enter 788 (the weight of the product is 788 g) as the Local value,
enter "Please enter the weight in g" in the Prefix field, then click OK.

3. For the PRICEPERKG variable, enter 15.70 (the price/kg is FF15.70) as the Local value of the
variable

Enter "Please enter the price per kg" in the Prefix field, then click OK.
Add a formula and name it Price.

Enter the formula WEIGHT*PRICEPERKG/1000, then click OK.

N o o &

Save your label.
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Exercise: Adding the "Warning" formula variable to display a warning message

In the following exercise, we will create a formula to display a warning message telling the user that
the value of the Total_Weight shared variable exceeds 1,000 kg.

If the weight value exceeds 1,000 kg, the message "Attention! Error! Total Weight exceeds maximum!"
will appear.

1. Open the label.

2. Create a formula and name it "Warning".

w

In the Formula dialog box, enter the following expression: if(Total_Weight>1000, "Attention:
Total Weight exceeds maximum!", ")

On the Output tab, enter 50 in the Maximum length field and click OK.
Position the variable as text within the label.

In the Text dialog box, select Scalable as the font and set its Height to 12.70 mm.

N o o s

On the Paragraph tab, select the Wordwrap option, then select Centered in the Alignment
field.

The When Printed data source

Command: Data sources > When Printed > Add

The When Printed data source contains a list of variables you have created. These data sources are

populated by entering data directly into the form using the keyboard.

To display the form

The form lets you enter data during design or, most commonly, before printing.
To display the form:

1. Open a label containing a When Printed variable.

2. Click the button in the toolbar.

By default, the workspace lets you view the label and its form separately.
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To display the label and form together:

1. Select the tab for your form.
2. Drag the tab up or down until the Form detaches in its own window. You can dock the new

window if you wish.
-or-
1. Select Window > New Vertical Tab Group
Both views are now visible.

Any changes to the label or form will automatically update the data in both locations.

To personalize the Form

You can personalize the appearance of your form by changing the color, font, and other elements in

the Form settings dialog box.
To access the Form settings dialog box:

e Choose View > Form settings.
-or-
o Select the form with the mouse, right-click, and select Form settings.
-or-
e Double-click the background of the window represented in the Form view (only when in

Automatic Form mode).

To create a customized Form with the Form Editor

Open the Form settings dialog as shown above.
Switch the Form mode option to Custom and click OK.
To access the Form Editor:
1. Choose View > Form > Edit Form...
-or-

Choose View toolbar > Form > Edit Form...
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Invoke Form context menu > Edit form...

2. Choose needed Creation mode in Custom Form creating Wizard dialog:

e Convert from Automatic Form

Allows easily to convert controls from the Automatic Form.
e Configure controls manually

Allows to assign Data sources to Form controls manually.

e Blank Form

Form Editor tool opens with a blank Form ready to customize.

Note: Only “Blank Form” creation mode is available in Custom Form creation

Wizard dialog if a label does not contain any variables.

Note: Custom Form creating Wizard is displayed when the Form Editor is opened for the

first time or reset. Otherwise, Form Editor is displayed without the wizard.

3. Select a control from the toolbar on the left, then click on the Form where you want to place

the control.

The control appears on the Form and its properties are displayed in the toolbar on the right.

You can use the mouse to change the position and size of the control.

You can modify the control’s properties in the toolbar.

The table below lists the controls available and their main features.

Text Input

Enter a value according to certain criteria.

Select a date using a calendar.

E Date Picker
=]
[~}

Numeric Up/Down

Select a numerical value using up/down arrows.

Check Box

Select one of two values by checking/unchecking a box.

(:J Radio Button List

Select one of several values by selecting the corresponding button.

List Box

Select one of several values by selecting the corresponding item.

Record Picker

Select a record from a database.

C‘—) Time Picker

Select a time according to a defined format.

1- Slider

Select a numerical value from a defined range.
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T'El Image Capture Select an image file.

Aa Label Displays fixed text or the value of a data source.

/ Line Displays a fixed line.

Image Displays a fixed image or an image defined in a data source.
m Group Box Group controls together with an optional border and header.
@ Label Preview Displays current label preview

Example custom Forms

You

will find examples of label designs which use the custom Form feature in the sample labels folder.

Modify the order in which data is entered into the form

You can change the order in which data is entered into the form.

Proceed as follows:

1. Select the form using the mouse.

2. Right-click.

3. Select Start tab ordering. The default numbering appears.

4. Click the number of the field you want to appear first in the form. The number turns green when

validated.

5. Repeat step 4 to continue ordering.

6. To confirm your selection, right-click in the form and select Validate tab ordering. The order of
the fields will be automatically validated when the first field is validated. The numbering then

disappears from the form.

Note: Right-click the form and select Abort tab ordering to cancel your changes.
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Defining the properties of a When Printed data source

Command: Data sources > When Printed > whenprintedname > Properties...

Click the Form tab.
Enter the prompt you want to display in the form.
You can define an input format and a minimum length.

You can create values that will be proposed in the form by selecting <Local> from the Pick

list. Next click E] to access the Pick list dialog box.

On the Output tab, you can define an output format, maximum length, suffix and prefix.
Click OK.

Note: If you define an empty local value and select the Restore after printing option, the value of the

variable will reset after each print job.

Exercise: Creating a When Printed data source

1.

2
3
4.
5
6
7

Open a label.

Add a When Printed data source and name it productname.

Enter "Cheese" as the Local value.

In the Form tab, enter "1" as the Minimum length.

Click the Output tab and enter "20" as the Maximum length.

Select the When Printed data source, then drag and drop it into the workspace.

Select Text in the context menu.
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The Advanced data source

Command: Data sources > Advanced > Add

The Advanced data source contains a list of data sources you have created. These data sources are

populated by data that is not specified upon creation. An Advanced data source can be used to

create intermediate data sources.

Defining the properties of a Advanced data source

Command: Data sources > Advanced > advancedname > Properties

In the Input tab, select one of the following options: Local, Shared, or From a file .

If you have chosen the Local option, enter the variable value in the box. This is the initial
value of the variable, and will be printed first.

-or-

If you have chosen the Shared option, enter the variable value in the box. Click OK.
-or-

If you have chosen the From a file option, select the required file.

In the Output tab, you can define an output format, maximum length, suffix, and prefix.
Click OK.

Exercise: Creating an Advanced data source

1

2.
3.
4

Open label.
Create a Advanced data source and name it "ref".

Insert the data source into the label in text format.

If this data source does not appear when printing, select it and click i in the Object toolbar.
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Variable object creation

A variable object is a text, barcode, or image type object, composed of elements whose the value is
not defined at the moment of creation. Several objects can be associated with a single variable.

The value of these elements is supplied by different data sources at the time of printing:

e Direct keyboard entry in the form (When Printed data source)
e Imported from an external file or database (Table lookup or Database data sources)

o Field calculated by the computer (Formula, Counter, and Date data sources)

Note: In the Data Sources view, a red arrow =* indicates the variable associated with the

selected object.

Creating a variable object linked to an existing data source
You can quickly and simply create a variable object in your document (bar code, image, text, drawing,
or other objects.) using:

e The Create toolbar

-or-

e The Object menu
You can create an object using one of the following options:

e Direct mode creation:

Click the object you want to insert into your document.
2. Click the location where you want to place the object.
The Creation wizard will run by default. If the wizard does not automatically launch, double-
click the object to open the Properties dialog box.
3. Click the Data sources tab.
Select Variable.

Select the variable you want to assign to your object.
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- or -
e Guided mode creation:

1. Click the menu button for your object. A submenu is displayed showing the actions you can

take.
2. To create a variable object using an existing data source, you have the option of:

e Selecting Use an existing data source followed by the variable
- or-

e Selecting Wizard: This will guide you step-by-step through the variable object creation
process.

3. Click on the location where you want to place the object.

Note: The creation wizard is enabled by default. To disable it, select Tools > Configuration >

Wizards.

Note: You can also create an object from the Objects View: Right-click on the object type you want,

select the desired action and click the location where you want to place the object in the document.

Note: Text/Barcode object assignment option is disabled for Database and Table lookup variables
containing BLOB data types (e.g., images from a database), therefore, they can be used as a

datasource for Image objects only.

Creating a variable object linked to a new data source

You can quickly and simply create a variable object in your document (bar code, image, text, drawing,

or other objects.) using:
The Create toolbar.
-or-
The Object menu.
Using the clear guidance given, you can create an object using one of the following options:

e Direct mode creation:
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1. Click directly on the object you want to insert into your document.
2. Click the location where you want to place the object.
The Creation Wizard will run by default. If wizards are disabled, double-click the object to bring
up the Properties dialog box.
Click the Data sources tab.
Select Variable.
Select the variable you want to assign to your object, right-click and select Add.
-or-

Click New, then select the variable you want to add.

_or-

e Guided mode creation:

1. Click the menu button for your object. A submenu is displayed showing the actions you can
take.
2. To create a variable object using a new variable, you have the option of:

e Select New data source.

- Or -
e Select Wizard: This will guide you step-by-step through the variable object creation
process.

3. Click the location where you want to place the object.

Note: The creation wizard is enabled by default. To disable it, select Tools > Configuration >

Wizards.

Note: You can also create an object from the Objects View: Right-click on the object type you want,
select the desired action and click the location where you want to place the object in the document.

Note: Text/Barcode object assignment option is disabled for Database and Table lookup variables
containing BLOB data types (e.g., images from a database), therefore, they can be used as a

datasource for Image objects only.
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A powerful print engine

Your software is a powerful, user-friendly creation tool and a print engine, bringing together the widest
possible range of printers (thermal, thermal transfer and inkjet).

Whether printing a single label, a series of labels, or multiple copies of the same label, all print
commands are grouped together in the Print dialog box.

Your software also allows you to install and control printers located anywhere on your network.

In this section, we will look at various possible network configurations and the associated installation

procedures for optimizing label printing.

Printing a document

To print a document:

1. Choose File > Print to access the Print dialog box.

You can also click the "=~ button or press F6.

2. In the Labels text box, enter the number of labels to be printed.
3. Click OK.

Exercise: Label Series and Labels

To start, let’s distinguish between Labels and Copies of each label.

Note: If the label does not include a counter, the Print dialog box will not display the Copies of each
label field, but will display the Labels field. This field serves the same purpose.

To highlight the difference between Labels and Copies of each label, we will consider a label

containing two types of counters and configure the Print dialog box in different ways.

1. Open a label.

2. Create two different counters:
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e A classical counter that counts all labels, and resets when its value reaches 10:
e Type : Decimal

e Increment: +1
e Min value: 0

e Max value: 10
¢ An SO counter that allows each label copy to be individually and exhaustively

numbered. It also resets when its value reaches 10.

e Type: Decimal
¢ Increment: +1

e Min value: 0

The first counter identifies a particular label, whereas the ISO counter counts the total number of

labels printed.

Labels in the series

In this example, we are going to print a series of 10 labels:

1. Enter the following values in the Print dialog box:

e Labels: 10.
This means that there are 10 different labels in the series.
2. Click Print.

Expected output: 10 labels have been printed and the two counters read the same value.

Copies of each label

Here we will print a series of five labels, but this time we want two copies of each label.

1. Enter the following values in the Print dialog box:
e Labels: 5
e Copies of each label: 2.

2. Click Print.

Expected output: 10 labels print; one counter is 1-10 the other counter is 1,1,2,2,3,3...

Copies of each page

As we have just seen, it is possible to print multiple copies of the same label. In the next example, we
will see that it is also possible to print multiple copies of the same page. We must understand exactly

what the printer defines as a page.
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The page definition is determined by the parameters specified when the printer driver is configured.

The results may be completely different depending on whether you print on an office printer or a

thermal printer. It can be quite difficult to visualize a page on continuous paper, which is used mainly

by thermal printers.

Moreover, according to the dimension of the print media and the size of the label, the page

dimensions may correspond to those of the label, and thus, the page copy may be the same as the

label copy.

The page format and label size are defined in the Page Setup dialog box.

Go to File > Select printer.
Select a Windows office printer.

Select a format, then click OK.

o~ w0 Dd =

The Page Setup dialog box opens.

The preview gives you an idea of how the page will look when it is printed.

6. Close the dialog box.

Click ‘= ~.
Enter the following values:
e Labels: 8

Open a label that contains a counter.

Go to File > Page Setup or click (&

e Copies of each page: 2

9. Click Print. The result will be:

Revlael: 1) | b 2 Ptletedl 1) pagyaie;
Hurlstel: 8| | Kumlssl 4 Mumlsbel 3| | Mumlsbsl &
Rarlael: & | | Revlabied. £ Pk G | | Phinlched %
KLl 7| [ Kurlsied B Pl T | Mt 8

To launch a print merge

The Merge option is available when a merge database has been opened. It launches label printing

including all records in the database.
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1. Choose File > Print to access the Print dialog box.

-0r -

Click the =~ button.

2. In the Labels text box, enter the number of labels to be printed.

3. Select the database tab. In the Records field, select All records.

4. Click OK.

Printing using the form

Variable data often needs to be entered by an operator just prior to printing. The program offers a

quick and simple method of data entry: the form.

Now that the form looks the way you want, we will launch printing.

Go to File > Print or press the F6 key.
Enter "2" in the Labels field.

Launch printing.

The form is displayed, and you can enter the data to be printed.
4. Enter "Smith" and "51", then click OK.

After the first label is printed, the form is displayed again.
5. Enter "Mullang"” and "52", then click OK.

Note: The form is displayed for each label contained in the series. If you choose the For each series

option, the form will only be displayed once, when printing of the label series is launched.

To summarize

The Print dialog box
contains differences...

When the label contains a counter, the Labels field allows you to specify the
number of different labels in a series.

The Copies of each label field allows you to define the number of copies of
the same label to be printed.

When the label does not include a counter, the Copies of each label field

serves the same purpose as the Labels field.

Copies of each page

A page copy can only be created if the label does not include an ISO

counter and if the page contains more than one label.

Print Merge

The Print Merge prints all the records in a database, and this option is only

available when the label is connected to a database.

Printing using the Form

The form allows an operator to enter data by keyboard just prior to printing.
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Troubleshooting

The table below lists the problems most frequently encountered during printing, and offers some

solutions to help you resolve them.

Nothing is printed

The printer is not plugged in.

Plug the printer in.

For a parallel link: The printer is not

configured for a parallel link.

Make sure that this setting has been configured
in the printer control panel (refer to the printer

manufacturer’s manual).

For a serial link: The serial

communication settings are incorrect.

Make sure that the communication settings
between the PC and the printer are the same (for
the serial communication settings required by the
printer, refer to the printer manufacturer’s

manual).

The serial cable is not suitable.

Make sure that the cable matches the
specifications of your printer (refer to the printer

manufacturer’s manual).

In both cases (serial or parallel): The

cable is connected to the wrong port.

Check the connection.

In both cases (serial or parallel): The
cable is connected to the wrong port.

Check the connection.

A page is not printed

For direct thermal printing: The print
media has been inserted the wrong
way (the print head is heating the

wrong side of the paper).

Reinsert the media the right way.

For thermal transfer printing: The
ribbon has not been inserted, or was

inserted incorrectly.

Check the ribbon and refit if necessary (refer to

the printer manufacturer’s manual).

The required print mode has not been

selected on the printer.

Check that the print mode (thermal or thermal
transfer) has been correctly selected on the
printer (refer to the printer manufacturer’s

manual) or in the Printer Setup dialog box.

A graphic object
(image, Windows font,
graphic barcode, etc.)
has not been printed.

The printer is out of memory.

Check the Clear memory at next print time
only option; If the problem persists, check the
amount of memory space allocated to images
(on the Images tab of your printer driver).
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The printer does not have enough

memory.

Increase the amount of printer memory either by
adding an extra memory card, or by increasing
the RAM (refer to the printer manufacturer’s
manual or check with the dealer who sold you

the printer).

The thermal printer is

jammed

The print media used is not the same
as the one defined in the Page setup

dialog box (continuous paper or with

gap).

Check that the right print media was selected

during page setup: Continuous, With gap.
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